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Updated 12 July 2020 

Preparing and Submitting a Portfolio to the 
N4C Portfolio Projected Image Annual Competition 

Definition of a Portfolio 

A portfolio is a collection of images arranged in a sequence that represents a coherent 
body of work that reflects your personal style and photographic interest. A Portfolio 
has a theme or concept. In a portfolio the images work together as a whole to express 
your theme or concept in a way no single image can. Although each image should be 
as strong as possible, they individually may not have the immediate impact that a 
winning image in a standard club competition might have. The viewer may need to take 
more time to appreciate each image and its relation to the others in the portfolio. The 
whole should be greater than the sum of its parts.  
The theme can be anything. The images in your portfolio should explore that theme. 
The theme should be expressed in the title of your portfolio. One challenge is to have a 
theme that is broad enough to be interesting but narrow enough that you can give the 
viewer a better understanding of the subject in just a few images. “Flowers” is probably 
too broad a theme and a poor title. “Flowers of California Vernal Ponds” is better. Is 
“Views of a Fountain Pen” too narrow? Perhaps. Unless you are clever enough to show 
the viewer something they had never thought about in each image. Then it might be 
great! 
A portfolio is a great way to explore relationships: between people, between people 
and things, between ideas. 
Portfolios for the proposed N4C Portfolio Competition consist of between 7 and 10 
images, inclusive, an Overview Image, and a Statement of Intent. 
Note: This document is intended to be educational; it does not supersede the official 
rules of the Portfolio competition. Prior to entering the competition, you should 
familiarize yourself with the official rules. The rules can be found by going to 
http://n4c.org, hovering your cursor over “competitions” and clicking on “Portfolio 
Competition”. 

Creating a Portfolio 

Usually when creating a portfolio, you will have a theme or concept in mind and go out 
and make images to tell the story of your theme. This process could take several days 
– or several years! Another approach is to look through your archive of pictures and 
select those which fit a theme that interests you. 
In either case you should try to start out with many images. The more the better! On 
your first pass at selecting images, turn off your “internal critic” and select as many 
images as possible that might fit your theme. Then start whittling the images down, 
looking for ones that best explicate the theme, complement each other, and are 
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technically the best – in that order of priority. Keep repeating this process until you 
have selected between 7 and 10 images that work best together to share your concept 
with the viewer. It is often beneficial to set your work aside and work on it again 
another day. 
Once you have selected your seven to ten images, decide in what order they should be 
viewed. Think of each image as a scene in a movie. A photograph of a knife followed 
by a photograph of one hand grasping another may make the viewer think of someone 
being stabbed. The reverse order may imply the start of a meal. 
Also consider how the mood, tone, color and contrast and other characteristics of 
adjacent images work with each other. Images that visually clash may be distracting to 
the viewer and detract from your message (unless jarring the viewer is your intent). 
Adjusting these properties in an image editing program may be necessary. 

Technical Requirements 

If you are familiar with N4C competition requirements, portfolio requirements are no 
different. 

• Images must be exactly 1920 pixels wide and no more than 1200 pixels high OR 
exactly 1200 pixels high and no more that 1920 pixels wide.  

• The resolution should be ignored.  
• The image must be in JPEG format 
• Specifying the Maximum JPEG quality is recommended. 
• The images should be in the sRGB color space. 

The Statement of Intent 

The Statement of Intent is what you intend to portray with your images; the message or 
feeling you want the viewer to take away. The Statement of Intent is not about 
technical matters (equipment, f/stop and the like) and is not a description of the 
individual images. 
Developing a concise, yet complete, Statement of Intent will often help you in selecting 
and sequencing the images in your portfolio. 
The Statement of Intent will be on the first image of your portfolio. The first line should 
be the title of the work. The title must 10 words or fewer. Subsequent lines should 
describe your intent in making this work. This statement must be no longer than 75 
words (fewer words are often better). Writing a good Statement of Intent can be the 
most challenging aspect of creating a portfolio, but it is one of the things that 
distinguishes a portfolio from other forms of photography. 
Theme, Title and Statement of Intent all must work together. 
There are several ways to create an image with a title and Statement of Intent. One 
recommendation is to prepare the text in your favorite word processor, e.g. Microsoft 
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Word or Apple Pages. These programs can display the word count, which will help you 
stay within the 75-word limit.  

Preparing a Statement of Intent Image in Photoshop 

Select the text and copy it to the clipboard. 
Next, open up your image editing program (e.g. Photoshop). Set the background color 
to black. Create a new document (in Photoshop this would be File>New…) with the 
following parameters: 

 

Select the Horizontal Text Tool . Make sure the foreground color is white and drag 
the tool from just inside the top left-corner to just inside the bottom-right corner. 
Paste the text from the clipboard with Edit>Paste or cmd V on the Mac, ctrl V on 
Windows. 
Make whatever adjustments to the text you desire using the tools in the image editing 
program. For example, set the title to bold, and adjust the font size so that the text just 
fits inside the frame. This example produces white text on a black background, but you 
can choose whatever colors you like, just make sure it is readable!  
Save the file in JPEG format. 
A video of how to create a Statement of Intent image is available at 
https://youtu.be/acgpsNtk8p8 

Preparing a Statement of Intent Image Using PowerPoint 
1. Create a new PowerPoint presentation containing one blank slide. 



Last Saved 7/12/20 10:16:00 AM   Page 4 of 8 

2. Type your portfolio title and statement of intent 
3. Format the text and background as desired 
4. Click File>Export… 
5. Select JPEG from the File Format drop-down menu 
6. Select “Save Current Slide Only 
7. Set Width to 1920. Verify that Height is less than or equal to 1200. 
8. Click Export 

Prepare a Statement of Intent Image Using a Word Processing Program 
1. Create a new document with US Letter size and Landscape orientation, i.e. 11 

inches wide by 8½ inches tall 
2. Type your portfolio title and statement of intent 
3. Format the text and background as desired 
4. Save in PDF format 
5. On a Mac 

a. Open the PDF with Preview. 
b. Click File>Export… 
c. Select JPEG from the Format drop-down menu 
d. Set Quality to Best. 
e. Set Resolution to 174 pixels/inch (1920 pixels/11 inches) 
f. Click Save 

6. On Windows 
a. Try using an online converter such as PDFtoJPG.me  
b. NOTE: whatever method you use to convert the PDF file to JPEG, it must 

have the capability to either set the width to 1920 pixels or the resolution 
to 174 pixels/inch. 
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Example Statement of Intent 

Here is an example of a Statement of Intent. The title is 18-point Arial Italic and the 
body is 16-point Calibri. 

 

The Overview Image 

The second image in your submission will be the Overview Image. The Overview image 
will contain smaller versions of the other images in your portfolio in the order you want 
your images viewed. More than just an index, the overview image will be used by the 
assessors as a tool to help them evaluate how the images work together. As just one 
example, if two adjacent images have skies with unintentionally different shades of 
blue, this will typically distract the viewer and lower the effectiveness of your portfolio. 
Consequently, the images on the Overview Image must accurately reflect the 
corresponding individual images in all respects except for size. For example, they must 
have the same aspect ratio, color balance, tonal quality and cropping as the 
corresponding full-sized image.  Therefore, you must complete all editing and have 
saved your individual images as JPEG before creating the Overview Image. 
As described above, N4C assessors will use the Overview Image as a tool to assist in 
the evaluation of the portfolio. They are not to evaluate the Overview Image as art work 
in and of itself. Fancy borders, perfect spacing and other composition elements are not 
necessary. However, we can’t say that an exceptional Overview Image won’t bias an 
assessor in your favor.   
The following instructions assume you are creating your Overview Image in Photoshop. 
However, they should be readily adapted to other image editing programs. There is a 
video explaining this process step by step here: https://youtu.be/NQaWqwnlKr8. 
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1. Start by opening your image editing program and setting the background color. 
Generally, a neutral gray background will work best, although any color that 
doesn’t clash with your images can work. 

2. Now create a new document using the same procedure described for the 
Statement of Intent, except the Name should now be “Overview Image”. 

3. Keeping the Overview image open, open one of your portfolio images. 
4. Select all (cmd A on the Mac, ctrl A on Windows) 
5. Edit>Copy (cmd/ctrl C) 
6. Navigate back to the Overview Image. 
7. Paste the image into the document (cmd/ctrl V) 
8. The image will likely be much too large. Resize it by selecting the move tool 

 . Hold down the shift key and drag one of the corner boxes toward the 
center of the image until the image is the appropriate size. 

9. Move the cursor to the center of the image and drag it to the desired location. 
10. Click on any other tool and the “Apply Transformation” dialog box appears. 

Click Apply. 
11. The image will be placed on its own layer. You can move or resize an image at 

any time by selecting its layer and clicking Edit>Transform>Scale. 
12.  Repeat steps 3 through 10 for each of the seven to ten images in your portfolio. 
13.  When all images are arranged as you desire, save the file in JPEG format. 

Here is an example of an Overview Image: 
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Submitting Your Portfolio to the Competition 
Use this procedure if your club uses the photoclubservices.com website to manage 
competitions. Your club must have set up a Portfolio Competition for the year before 
you can submit images. Your club will need to inform you when their Portfolio 
Competition opens and closes. If your club does not use the photoclubservices.com 
website then contact an officer of your club for instructions. 

1. Prepare your Portfolio as described above.  
2. Name each of the images in your portfolio “nameofportfolio[x]imagename”, 

where x is the position of the image in the portfolio. Although “x” may be a 
single or double digit, for easy sorting on your computer we recommend using a 
2-digit format. For example, if you have a portfolio of images about the Bay 
Bridge, the first image would be named BayBridge[01]StatementofIntent. The 
second would be BayBridge[02]OverviewImage. The third might be 
BayBridge[03]Tower, etc., up to at most BayBridge[12]. Except for the 
Statement of Intent and the Overview Image, imagename is optional. 

3. On your club’s photoclubservices.com website, hover over Competitions and 
Click Submit Images to a Competition 

4. Locate the Portfolio Competition. It will be probably be named something like 
Portfolio – PI and will likely be near the bottom of the list of open competitions. 
Click Select. 

5. Scroll to the bottom and click on Upload Images in to the Competition. 
6. Scroll to the bottom and click Select. 
7. In the window that opens, Select all the images in your portfolio and click 

Choose (or OK, or whatever prompt your system uses). Alternatively, you can 
drag and drop the files onto the Select button. 

8. Click Save Images and Proceed to Edit Page 
9. If the files are not identified as a sequence, in the first image, look for a box 

labeled “Allow submission of an image sequence” and check it. All images 
should now be identified as part of a sequence. 

10. Do not otherwise edit the images. Just click Done 

Additional Resources 
Seeing in Sixes is a book containing portfolios consisting of exactly 6 images. 
Lenswork magazine founder Brook Jensen published an article about his experience as 
one of the editors of Seeing in Sixes. While not everything in the article is relevant to 
the N4C Portfolio Competition, it does contain useful information on what makes an 
effective portfolio. The article can be found by going to  
https://n4c.photoclubservices.com, hovering over “Organization” and clicking on 
“Documents and Files to Download”. The article is under 4.0 Interclub Competition and 
Judging>4.G Instructional Material for Club Members> Another perspective on 
Portfolios: Seeing in Sixes. Also in section 4.6 is a PowerPoint presentation on 
portfolios. 
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